Degraded performance

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 13:50 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 11:50 CEST

Investigating

We have received a notion of slowness and certain pages are not displaying correctly. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Oct 09, 2025 - 10:39 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox, API) and Nmbrs Sweden (Web Application (APM), Sandbox, API).