Slowness in application

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 18:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2026 - 17:34 CEST

Identified

The root cause has been identified, and we are currently working on a suitable solution.
Posted Aug 11, 2026 - 16:28 CEST

Investigating

Unfortunately, the fix that was implemented this morning does not appear to have had the expected effect. The investigation has therefore been reopened.
Posted Aug 11, 2026 - 14:31 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox) and Nmbrs Sweden (Web Application (APM), Sandbox).