Delay in certain webservices and inability to log In

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 10:42 CET

Investigating

We have received a notion of slowness and the inability to log in in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Feb 19, 2026 - 10:21 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox).