Issues accessing Swedish environments

Incident Report for Nmbrs Payroll

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 08:04 CEST

Investigating

We are currently investigating an issue affecting access to some Swedish environments. Customers attempting to access affected environments may encounter an error page instead of the expected login screen.

At this time, the issue appears to impact only a subset of Swedish environments, while other environments continue to operate normally.
Posted Sep 17, 2026 - 07:09 CEST
This incident affected: Nmbrs Sweden (Web Application (APM), Sandbox).