Sandbox not accessible for specific set of clients

Incident Report for Nmbrs

Identified

The issue has been identified and a fix will be implemented during this weekend.
Posted Oct 17, 2025 - 17:36 CEST

Investigating

Unfortunately, the previous fix did not resolve the issue. We have restarted our investigation and are working to identify the root cause.
Posted Oct 17, 2025 - 08:22 CEST

Identified

The issue has been identified and a fix will be implemented with the Sandbox reset tonight.
Posted Oct 16, 2025 - 16:47 CEST

Investigating

We are currently investigating this issue.
Posted Oct 16, 2025 - 10:58 CEST
This incident affects: Nmbrs Netherlands (Sandbox) and Nmbrs Sweden (Sandbox).