Sandbox temporarily not available for a specific set of clients

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 13:56 CEST

Investigating

The Sandbox is currently unavailable for a limited number of domains. This is caused by overnight Sandbox restore processes that are still running in some environments. We are investigating why these restores are taking longer than expected and will provide an update as soon as more information is available.
Posted Aug 07, 2026 - 08:55 CEST
This incident affected: Nmbrs Netherlands (Sandbox) and Nmbrs Sweden (Sandbox).