Sandbox temporarily not available for a specific set of clients

Incident Report for Nmbrs

Resolved

This incident has been resolved. The sandbox is now available again across all environments.
Posted Aug 20, 2026 - 12:57 CEST

Identified

The Sandbox is currently unavailable for a limited number of domains. The root cause has been identified, and our technical team is actively working on a resolution. We will provide further updates as they become available.
Posted Aug 20, 2026 - 12:21 CEST
This incident affected: Nmbrs Netherlands (Sandbox).