Not able to login due to error

Incident Report for Nmbrs Payroll

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 12:41 CEST

Monitoring

A fix has been implemented and we are monitoring the results. The Sandbox is still offline.
Posted Sep 10, 2026 - 12:17 CEST

Update

We're still implementing the fix, we will keep updating accordingly.
Posted Sep 10, 2026 - 11:45 CEST

Update

We're still working on implementing the fix. The platform will be down during this time.
Posted Sep 10, 2026 - 11:16 CEST

Update

We are currently taking the platform temporarily offline in order to implement an improvement.
Posted Sep 10, 2026 - 10:44 CEST

Update

No fix has been implemented yet, we're continuing to work on a fix for this issue.
Posted Sep 10, 2026 - 10:28 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 10, 2026 - 09:58 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2026 - 09:33 CEST

Investigating

It's currently not possible to log in to the domains. We are investigating the issue and will update accordingly.
Posted Sep 10, 2026 - 09:05 CEST
This incident affected: Nmbrs Payroll (Web Application (APM), Sandbox, API) and Nmbrs Sweden (Web Application (APM), Sandbox, API).